Saltar al contenido

Foto

el advance map sirve con el pokemón esmeralda(en español)


  • Este tema está cerrado Este tema esta cerrado
1 respuestas en este tema

#1
Borell

Borell

    Entrenador Pokemon Aprendiz

  • Miembro Pikachu
  • 5 Mensajes
  • Gender:
  • Location:Argentina
Alguien me puede decir si el advance map sirve con el poke esmeralda en español? Y q hacks sirven con este pokemón?
  • 0

#2
dan!x~

dan!x~

    Maestro Pokemon ELITE Mini

  • LEGEND
  • 1592 Mensajes
  • Gender:
  • Location:Málaga, España
  • Badge:
Hola! Con gusto resuelvo tus dudas, pero la próxima vez intenta ponerlas todas en un mismo tema (puedes añadir lo que quieras a tu mensaje mediante el botón Editar ^^U)

Efectivamente, el Pokemon Esmeralda, ya sea en Español o en Inglés, es compatible con el Advance Map 1.92, aunque personalmente te recomiendo que modifiques el rom en inglés, ya que permite más opciones. Incluso te diría que es mucho más recomendable modificar ruby o red fire que pokemon esmeralda, ya que esta última es compatible con menos herramientas. Estas son algunas de las herramientas compatibles con el Pokemon Esmeralda:

-Advance Map 1.92
-Elite Map 3.7
-Thingy 32
-Advance Text 3.1.1
-Overworld Editor
-Cyclone Beta
-Advance Starter 1.4
-A-tack
-A-Mart 1.6.5
-IconEd
-Start Map Chooser Advance 1.2
-YAPE
-Item Image Editor
-XSE
-ESM
-NTME
-Advanced Pallete Editor
-Snes Pallete Editor
-Free Space Finder
-Header Editor
-Tile Molester
-Lunar IPS
-Unlz-GBA
-Sappy
-Advance Trainer

Está en tu elección el rom que quieras modificar, pero hasta ahora el rom-hacking más avanzado se centra en Ruby y Red Fire. Este tema te puede ser útil.

Tema cerrado, porque la duda está bien aclarada... cualquier otra cosa, por mp ;)

salu2!
  • 0




0 usuarios están leyendo este tema

0 miembros, 0 invitados, 0 usuarios anónimos

Centro Pokemon PokéExperto Portal de Anime y Manga de KAMIKAZE FANSUB! Juegos gratis